<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://cipelicastiklica.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CBD and Aloe vera: An Ultimate Guide | Cipeli Cast Iklica</title>
	<meta name="description" content="Nature is a powerhouse and for sure has everything that a human needs. It has answers to all your illnesses and with no adverse effects. While aloe vera" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CBD and Aloe vera: An Ultimate Guide | Cipeli Cast Iklica" />
	<meta property="og:description" content="Nature is a powerhouse and for sure has everything that a human needs. It has answers to all your illnesses and with no adverse effects. While aloe vera" />
	<meta property="og:url" content="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" />
	<meta property="og:site_name" content="Cipeli Cast Iklica" />
	<meta property="article:published_time" content="2021-08-27T08:33:31+00:00" />
	<meta property="article:modified_time" content="2021-08-27T08:33:33+00:00" />
	<meta property="og:image" content="https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73.png" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="304" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cipelicastiklica.com/#organization","name":"cipelicastiklica","url":"https://cipelicastiklica.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://cipelicastiklica.com/#logo","inLanguage":"en-US","url":"https://cipelicastiklica.com/wp-content/uploads/2020/07/Studo-Owner.png","width":120,"height":90,"caption":"cipelicastiklica"},"image":{"@id":"https://cipelicastiklica.com/#logo"}},{"@type":"WebSite","@id":"https://cipelicastiklica.com/#website","url":"https://cipelicastiklica.com/","name":"Cipeli Cast Iklica","description":"Your potential. Our passion","publisher":{"@id":"https://cipelicastiklica.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cipelicastiklica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#primaryimage","inLanguage":"en-US","url":"https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73.png","width":512,"height":304,"caption":"unnamed 73"},{"@type":"WebPage","@id":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#webpage","url":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/","name":"CBD and Aloe vera: An Ultimate Guide | Cipeli Cast Iklica","isPartOf":{"@id":"https://cipelicastiklica.com/#website"},"primaryImageOfPage":{"@id":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#primaryimage"},"datePublished":"2021-08-27T08:33:31+00:00","dateModified":"2021-08-27T08:33:33+00:00","description":"Nature is a powerhouse and for sure has everything that a human needs. It has answers to all your illnesses and with no adverse effects. While aloe vera","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/"]}]},{"@type":"Article","@id":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#article","isPartOf":{"@id":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#webpage"},"author":{"@id":"https://cipelicastiklica.com/#/schema/person/e15acd05912e4ea51a6bbc78eb81510b"},"headline":"CBD and Aloe vera: An Ultimate Guide","datePublished":"2021-08-27T08:33:31+00:00","dateModified":"2021-08-27T08:33:33+00:00","mainEntityOfPage":{"@id":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#webpage"},"commentCount":0,"publisher":{"@id":"https://cipelicastiklica.com/#organization"},"image":{"@id":"https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#primaryimage"},"articleSection":"CBD","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#respond"]}]},{"@type":"Person","@id":"https://cipelicastiklica.com/#/schema/person/e15acd05912e4ea51a6bbc78eb81510b","name":"Vinay Kumar","image":{"@type":"ImageObject","@id":"https://cipelicastiklica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0ab4675c1c7179449fd1354a09aadd1c?s=96&d=mm&r=g","caption":"Vinay Kumar"},"description":"Student. Coffee ninja. Devoted web advocate. Subtly charming writer. Travel fan. Hardcore bacon lover"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/amp/" /><meta name="generator" content="AMP for WP 1.0.76.15"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Cipeli Cast Iklica &raquo; Feed" href="https://cipelicastiklica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cipeli Cast Iklica &raquo; Comments Feed" href="https://cipelicastiklica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cipeli Cast Iklica &raquo; CBD and Aloe vera: An Ultimate Guide Comments Feed" href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cipelicastiklica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cipelicastiklica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://cipelicastiklica.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cipelicastiklica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://cipelicastiklica.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cipelicastiklica.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://cipelicastiklica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://cipelicastiklica.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://cipelicastiklica.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<script type='text/javascript' src='https://cipelicastiklica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cipelicastiklica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://cipelicastiklica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cipelicastiklica.com/wp-json/wp/v2/posts/2097" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cipelicastiklica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cipelicastiklica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cipelicastiklica.com/?p=2097' />
<link rel="alternate" type="application/json+oembed" href="https://cipelicastiklica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcipelicastiklica.com%2Fcbd-and-aloe-vera-an-ultimate-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cipelicastiklica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcipelicastiklica.com%2Fcbd-and-aloe-vera-an-ultimate-guide%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-173975449-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-173975449-1');
</script>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Pinterest -->
<meta name="p:domain_verify" content="852a5e3a834aa39e6fbc68542af60951"/>

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Search console -->
<meta name="google-site-verification" content="QdX8LeCf4xFOFk7H_C7Tr6_5xNKzPiIAOEIeOrQcDc4" />
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: google analytic -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-194218411-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-194218411-1');
</script>

<!-- /end HFCM by 99 Robots -->
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5bd974bbe7","wpRestUrl":"https:\/\/cipelicastiklica.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/cipelicastiklica.com\/wp-admin\/","wpRestNonce":"5bd974bbe7","wpRestUrl":"https:\/\/cipelicastiklica.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #4c4084;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4c4084;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4c4084;
                }
                .tdm-btn-style1 {
					background-color: #4c4084;
				}
				.tdm-btn-style2:before {
				    border-color: #4c4084;
				}
				.tdm-btn-style2 {
				    color: #4c4084;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4c4084;
                    -moz-box-shadow: 0 2px 16px #4c4084;
                    box-shadow: 0 2px 16px #4c4084;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4c4084;
                    -moz-box-shadow: 0 4px 26px #4c4084;
                    box-shadow: 0 4px 26px #4c4084;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-2097 single-format-standard td-standard-pack cbd-and-aloe-vera-an-ultimate-guide global-block-template-1 tdb_template_89 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-68"><a href="https://cipelicastiklica.com/">Home</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://cipelicastiklica.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://cipelicastiklica.com/category/news/style/">Style</a></li>
	<li class="menu-item-0"><a href="https://cipelicastiklica.com/category/news/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70"><a href="#">Business</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="https://cipelicastiklica.com/category/finance/">Finance</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://cipelicastiklica.com/category/news/travel/">Travel</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="https://cipelicastiklica.com/category/tech/">Tech</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="https://cipelicastiklica.com/category/culture/">Culture</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="https://cipelicastiklica.com/category/news/style/">Style</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-109"><a href="#">MORE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://cipelicastiklica.com/about-us/">About us</a></li>
	<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-436"><a href="https://cipelicastiklica.com/contact-us/">Contact us</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-434"><a href="https://cipelicastiklica.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="https://cipelicastiklica.com/editorial-policy/">Editorial Policy</a></li>
	<li id="menu-item-438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-438"><a href="https://cipelicastiklica.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://cipelicastiklica.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://cipelicastiklica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_792" class="tdc-zone"><div class="tdc_zone tdi_2_3fa  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_3fa{
                    min-height: 0;
                }.tdi_2_3fa > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_3fa:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_3fa:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_792_rand_style td-element-style" ></div><div id="tdi_3_24b" class="tdc-row"><div class="vc_row tdi_4_bf2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_bf2{
                    min-height: 0;
                }.tdi_4_bf2,
				.tdi_4_bf2 .tdc-columns{
				    display: block;
				}.tdi_4_bf2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_fff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_fff{
                    vertical-align: baseline;
                }.tdi_6_fff .wpb_wrapper,
				.tdi_6_fff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_fff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_fff .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_471 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_471" >
<style>
/* custom css */
.tdi_7_471{
                    display: inline-block;
                }.tdi_7_471 .tdb-logo-a,
                .tdi_7_471 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_471 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_471 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_471 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_471 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_471 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_471 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_471 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_471 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://cipelicastiklica.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cipeli cast ikilica</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_a9f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_a9f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_a9f{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_a9f{
                    float: right;
                    clear: none;
                }.tdi_8_a9f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_a9f .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_a9f .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_e1f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_e1f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_e1f{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_e1f{
                    float: right;
                    clear: none;
                }.tdi_9_e1f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_e1f .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_e1f .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_911" class="tdc-zone"><div class="tdc_zone tdi_11_797  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_797{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_797:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_797:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_a69" class="tdc-row"><div class="vc_row tdi_13_969  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_969{
                    min-height: 0;
                }.tdi_13_969 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_969,
				.tdi_13_969 .tdc-columns{
				    display: block;
				}.tdi_13_969 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_a69_rand_style td-element-style" ></div><div class="vc_column tdi_15_f97  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_f97{
                    vertical-align: baseline;
                }.tdi_15_f97 .wpb_wrapper,
				.tdi_15_f97 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_f97 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_f97 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_29a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_29a" >
<style>
/* custom css */
.tdi_16_29a{
                    display: inline-block;
                }.tdi_16_29a .tdb-logo-a,
                .tdi_16_29a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_29a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_29a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_29a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_29a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_29a .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_29a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_29a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_29a .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://cipelicastiklica.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_976 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_976" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_976{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_976{
                    float: right;
                    clear: none;
                }.tdi_17_976 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_976 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_976 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_15e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_15e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_15e{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_15e{
                    float: right;
                    clear: none;
                }.tdi_18_15e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_15e .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_15e .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://cipelicastiklica.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19_497" class="tdc-zone"><div class="tdc_zone tdi_20_619  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_619{
                    min-height: 0;
                }.tdi_20_619 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_497_rand_style td-element-style" ></div><div id="tdi_21_fa9" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_cff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_cff{
                    min-height: 0;
                }.tdi_22_cff > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_cff,
				.tdi_22_cff .tdc-columns{
				    display: block;
				}.tdi_22_cff .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_cff {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_cff .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_cff{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_cff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_fa9_rand_style td-element-style" ></div><div class="vc_column tdi_24_96a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_96a{
                    vertical-align: baseline;
                }.tdi_24_96a .wpb_wrapper,
				.tdi_24_96a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_96a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_96a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_ad9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_ad9"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_25_ad9{
                    display: inline-block;
                }.tdi_25_ad9 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_ad9 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_ad9 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_ad9 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_ad9 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_ad9 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_ad9 .tdb-horiz-menu > li:hover > a{
                    color: #746ee5;
                }.tdi_25_ad9 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_ad9 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_ad9 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_ad9 .tdb-horiz-menu ul li:hover > a{
                    color: #4c4084;
                }.tdi_25_ad9 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_ad9 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_ad9 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_25_ad9 class="td_block_inner td-fix-index"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="tdb-horiz-menu"><li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="#"><div class="tdb-menu-item-text">In the Press</div></a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://cipelicastiklica.com/about-us/"><div class="tdb-menu-item-text">About us</div></a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://cipelicastiklica.com/contact-us/"><div class="tdb-menu-item-text">Contact us</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26_7fa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_7fa" >
<style>
/* custom css */
.tdi_26_7fa{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_7fa .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_26_7fa .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_7fa .tdb-head-usr-name:hover{
                    color: #746ee5;
                }.tdi_26_7fa .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_7fa .tdb-head-usr-log:hover{
                    color: #746ee5;
                }.tdi_26_7fa .tdb-head-usr-log:hover i{
                    color: #746ee5;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_7fa .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_7fa .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_b76" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28_25b  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_25b{
                    min-height: 0;
                }.tdi_28_25b,
				.tdi_28_25b .tdc-columns{
				    display: block;
				}.tdi_28_25b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_25b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28_25b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_25b.tdc-row-content-vert-center,
                    .tdi_28_25b.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_25b.tdc-row-content-vert-bottom,
                    .tdi_28_25b.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_25b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_25b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_25b{
margin-top:30px !important;
}

.tdi_28_25b .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_99b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_99b{
                    vertical-align: baseline;
                }.tdi_30_99b .wpb_wrapper,
				.tdi_30_99b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_99b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_99b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_611 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_611" >
<style>
/* custom css */
.tdi_31_611{
                    display: inline-block;
                }.tdi_31_611 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31_611 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31_611 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_611 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_611 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_611 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31_611 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">14.1</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Usa River</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_ee6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_ee6{
                    vertical-align: baseline;
                }.tdi_33_ee6 .wpb_wrapper,
				.tdi_33_ee6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_ee6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_ee6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_bb9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_bb9" >
<style>

/* inline tdc_css att */

.tdi_34_bb9{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_bb9{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_bb9 .tdb-logo-a,
                .tdi_34_bb9 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_bb9 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_bb9 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_bb9 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_bb9 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34_bb9 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34_bb9 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34_bb9 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_bb9 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_bb9 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://cipelicastiklica.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cipeli cast ikilica</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35_82b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_82b" >
<style>
/* custom css */
.tdi_35_82b .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_82b .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_82b .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_82b .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, August 28, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_996  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_996{
                    vertical-align: baseline;
                }.tdi_37_996 .wpb_wrapper,
				.tdi_37_996 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_996 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_996 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_996{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_38_933 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_933" >
<style>

/* inline tdc_css att */

.tdi_38_933{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_933{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://cipelicastiklica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_39_7a7" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_40_ad2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_ad2{
                    min-height: 0;
                }.tdi_40_ad2:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_40_ad2,
				.tdi_40_ad2 .tdc-columns{
				    display: block;
				}.tdi_40_ad2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_69f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_69f{
                    vertical-align: baseline;
                }.tdi_42_69f .wpb_wrapper,
				.tdi_42_69f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_69f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_69f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43_4a7 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_4a7"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_4a7{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_4a7 .td_block_inner{
                    text-align: center;
                }.tdi_43_4a7 .tdb-menu > li > a,
                .tdi_43_4a7 .td-subcat-more{
                    padding: 0 24px;
                }.tdi_43_4a7 .tdb-menu > li .tdb-menu-sep,
                .tdi_43_4a7 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_43_4a7 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_4a7 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_43_4a7 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_43_4a7 .tdb-menu > li > a,
                .tdi_43_4a7 .td-subcat-more,
                .tdi_43_4a7 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_43_4a7 .tdb-normal-menu > ul,
                .tdi_43_4a7 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_43_4a7 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_43_4a7 .tdb-menu .tdb-normal-menu ul,
                .tdi_43_4a7 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_43_4a7 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_43_4a7 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_43_4a7 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_43_4a7 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_43_4a7:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_43_4a7 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_43_4a7 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_43_4a7 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43_4a7 .tdb-menu > li > a,
                .tdi_43_4a7 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_43_4a7 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_4a7 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_43_4a7 .tdb-menu > li > a,
                .tdi_43_4a7 .td-subcat-more,
                .tdi_43_4a7 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_4a7 .tdb-menu > li > a,
                .tdi_43_4a7 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_43_4a7 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_43_4a7 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_43_4a7 .tdb-menu > li > a,
                .tdi_43_4a7 .td-subcat-more,
                .tdi_43_4a7 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_43_4a7 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_43_4a7 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_43_4a7 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_43_4a7 .tdb-menu > li.current-menu-item > a,
				.tdi_43_4a7 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_43_4a7 .tdb-menu > li.current-category-ancestor > a,
				.tdi_43_4a7 .tdb-menu > li:hover > a,
				.tdi_43_4a7 .tdb-menu > li.tdb-hover > a,
				.tdi_43_4a7 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_43_4a7 .tdb-menu > li > a:after,
				.tdi_43_4a7 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_43_4a7 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_43_4a7 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_43_4a7 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_43_4a7 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_43_4a7 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_43_4a7 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_43_4a7 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68"><a href="https://cipelicastiklica.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-69"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_44_8b8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44_8b8" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_44_8b8" 
                        id="tdi_45_979" 
                        data-td_block_id="tdi_44_8b8" 
                        data-td_filter_value="" 
                        href="https://cipelicastiklica.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_44_8b8" 
                        id="tdi_46_791" 
                        data-td_block_id="tdi_44_8b8" 
                        data-td_filter_value="8" 
                        href="https://cipelicastiklica.com/category/news/politics/"
                    >Politics</a><a 
                        class="mega-menu-sub-cat-tdi_44_8b8" 
                        id="tdi_47_9a0" 
                        data-td_block_id="tdi_44_8b8" 
                        data-td_filter_value="10" 
                        href="https://cipelicastiklica.com/category/news/style/"
                    >Style</a><a 
                        class="mega-menu-sub-cat-tdi_44_8b8" 
                        id="tdi_48_007" 
                        data-td_block_id="tdi_44_8b8" 
                        data-td_filter_value="11" 
                        href="https://cipelicastiklica.com/category/news/travel/"
                    >Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_44_8b8 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/style/" class="td-post-category">Style</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/cool-name-for-a-group/" rel="bookmark" class="td-image-wrap " title="Cool name for a group" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/cool-group-2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/cool-name-for-a-group/" rel="bookmark" title="Cool name for a group">Cool name for a group</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T08:03:25+00:00" >May 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/cool-name-for-a-group/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Hey this is a great site for meeting other people with the same interests as you! You can read more about it...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/style/" class="td-post-category">Style</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/list-of-adjective-elvish-male-names/" rel="bookmark" class="td-image-wrap " title="List of Adjective Elvish Male Names" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/Elvish-Male.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/list-of-adjective-elvish-male-names/" rel="bookmark" title="List of Adjective Elvish Male Names">List of Adjective Elvish Male Names</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T07:51:09+00:00" >May 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/list-of-adjective-elvish-male-names/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Elvish language is a fictional language created by J.R.R Tolkien in his books The Lord of the Rings and other writings....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/prettiest-place-to-visit-in-britain/" rel="bookmark" class="td-image-wrap " title="Prettiest place to visit in Britain" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2020/11/image1-1-11-696x391.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/prettiest-place-to-visit-in-britain/" rel="bookmark" title="Prettiest place to visit in Britain">Prettiest place to visit in Britain</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/basant/">Basant Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T06:16:04+00:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/prettiest-place-to-visit-in-britain/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Britain has the most popular destination in Europe. The country appears to attract millions of tourists a year because of its diverse...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/types-of-pots-one-can-keep-to-place-plants/" rel="bookmark" class="td-image-wrap " title="Types of pots one can keep to place plants" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2020/11/steven-lasry-baybNFGHxwE-unsplash.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/types-of-pots-one-can-keep-to-place-plants/" rel="bookmark" title="Types of pots one can keep to place plants">Types of pots one can keep to place plants</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/basant/">Basant Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T12:28:37+00:00" >November 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/types-of-pots-one-can-keep-to-place-plants/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Flowers and plants are always welcome at any house. In the city full of concrete and pollution; a touch of green in...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_44_8b8" data-td_block_id="tdi_44_8b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_44_8b8" data-td_block_id="tdi_44_8b8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_b91 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_b91" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_b91 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/10-questions-to-ask-before-investing-in-sales-training/" rel="bookmark" class="td-image-wrap " title="10 Questions to Ask Before Investing In Sales Training" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/07/austin-distel-wD1LRb9OeEo-unsplash-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/10-questions-to-ask-before-investing-in-sales-training/" rel="bookmark" title="10 Questions to Ask Before Investing In Sales Training">10 Questions to Ask Before Investing In Sales Training</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-20T06:40:13+00:00" >July 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/10-questions-to-ask-before-investing-in-sales-training/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
If you&#039;re new to sales, it might seem a bit intimidating to know if your company should invest in sales training. To...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-ultimate-guide-on-sustainable-business-growth/" rel="bookmark" class="td-image-wrap " title="The Ultimate Guide on Sustainable Business Growth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/06/The-Ultimate-Guide-on-Sustainable-Business-Growth-696x242.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-ultimate-guide-on-sustainable-business-growth/" rel="bookmark" title="The Ultimate Guide on Sustainable Business Growth">The Ultimate Guide on Sustainable Business Growth</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T13:32:41+00:00" >June 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-ultimate-guide-on-sustainable-business-growth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
In the modern world, businesses tend to grow in cycles. Sales fluctuate between growth phases and stagnant periods. This might not be...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/ways-to-safely-welcome-employees-back-to-the-office/" rel="bookmark" class="td-image-wrap " title="Ways to safely welcome employees back to the office" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/06/employees__1623775952-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/ways-to-safely-welcome-employees-back-to-the-office/" rel="bookmark" title="Ways to safely welcome employees back to the office">Ways to safely welcome employees back to the office</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T16:53:33+00:00" >June 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/ways-to-safely-welcome-employees-back-to-the-office/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
As much as we love our work-from-home option right now, most of us are yearning to get back to the office. Not...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/income-tax-time-legal-advice-from-edmonton-corporate-lawyers/" rel="bookmark" class="td-image-wrap " title="Income Tax Time? Legal Advice from Edmonton Corporate Lawyers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/Edmonton-Corporate-Lawyers.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/income-tax-time-legal-advice-from-edmonton-corporate-lawyers/" rel="bookmark" title="Income Tax Time? Legal Advice from Edmonton Corporate Lawyers">Income Tax Time? Legal Advice from Edmonton Corporate Lawyers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T13:41:56+00:00" >May 25, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/income-tax-time-legal-advice-from-edmonton-corporate-lawyers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
You may be starting to think about what you need to do for your income taxes. As Canada&#039;s national capital, Edmonton is...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-best-hair-styling-products/" rel="bookmark" class="td-image-wrap " title="The Best Hair Styling Products" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/hair-salon.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-best-hair-styling-products/" rel="bookmark" title="The Best Hair Styling Products">The Best Hair Styling Products</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T10:40:39+00:00" >May 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-best-hair-styling-products/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There are many products on the market that claim to be the best hair styling product, but which one is really...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_b91" data-td_block_id="tdi_49_b91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_b91" data-td_block_id="tdi_49_b91"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105"><a href="https://cipelicastiklica.com/category/finance/"><div class="tdb-menu-item-text">Finance</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77"><a href="https://cipelicastiklica.com/category/news/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-106"><a href="https://cipelicastiklica.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-107"><a href="https://cipelicastiklica.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-108"><a href="https://cipelicastiklica.com/category/news/style/"><div class="tdb-menu-item-text">Style</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-109 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">MORE</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-435"><a href="https://cipelicastiklica.com/about-us/"><div class="tdb-menu-item-text">About us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-436"><a href="https://cipelicastiklica.com/contact-us/"><div class="tdb-menu-item-text">Contact us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-434"><a href="https://cipelicastiklica.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-437"><a href="https://cipelicastiklica.com/editorial-policy/"><div class="tdb-menu-item-text">Editorial Policy</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-438"><a href="https://cipelicastiklica.com/terms-and-conditions/"><div class="tdb-menu-item-text">Terms And Conditions</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_f7c" class="tdc-zone"><div class="tdc_zone tdi_53_cf1  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_cf1{
                    min-height: 0;
                }.tdi_53_cf1 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_52_f7c_rand_style td-element-style" ></div><div id="tdi_54_69e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_177  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_177{
                    min-height: 0;
                }.tdi_55_177:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_55_177,
				.tdi_55_177 .tdc-columns{
				    display: block;
				}.tdi_55_177 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_57_f97  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_f97{
                    vertical-align: baseline;
                }.tdi_57_f97 .wpb_wrapper,
				.tdi_57_f97 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_f97 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_57_f97 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58_a29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_a29" >
<style>

/* inline tdc_css att */

.tdi_58_a29{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_58_a29{
                    display: inline-block;
                }.tdi_58_a29 .tdb-logo-a,
                .tdi_58_a29 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_58_a29 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_58_a29 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58_a29 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_58_a29 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_58_a29 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_58_a29 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_58_a29 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://cipelicastiklica.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CC ikilica</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_59_f98 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_f98"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_f98{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_f98{
                    display: inline-block;
                }.tdi_59_f98 .td_block_inner{
                    text-align: center;
                }.tdi_59_f98 .tdb-menu > li .tdb-menu-sep,
                .tdi_59_f98 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_59_f98 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_f98 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_59_f98 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_59_f98 .tdb-menu > li > a,
                .tdi_59_f98 .td-subcat-more,
                .tdi_59_f98 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_59_f98 .tdb-normal-menu > ul,
                .tdi_59_f98 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_59_f98 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_59_f98 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_f98 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_59_f98 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_f98 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_59_f98 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_59_f98 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_59_f98:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_59_f98 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_59_f98 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_59_f98 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_f98 .tdb-menu > li > a,
                .tdi_59_f98 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_59_f98 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_f98 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_59_f98 .tdb-menu > li > a,
                .tdi_59_f98 .td-subcat-more,
                .tdi_59_f98 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_f98 .tdb-menu > li > a,
                .tdi_59_f98 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_59_f98 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_f98 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_59_f98 .tdb-menu > li > a,
                .tdi_59_f98 .td-subcat-more,
                .tdi_59_f98 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_59_f98 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_f98 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_59_f98 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_59_f98 .tdb-menu > li.current-menu-item > a,
				.tdi_59_f98 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_59_f98 .tdb-menu > li.current-category-ancestor > a,
				.tdi_59_f98 .tdb-menu > li:hover > a,
				.tdi_59_f98 .tdb-menu > li.tdb-hover > a,
				.tdi_59_f98 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_59_f98 .tdb-menu > li > a:after,
				.tdi_59_f98 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_59_f98 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_59_f98 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_59_f98 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_59_f98 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_59_f98 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_59_f98 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_59_f98 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-68"><a href="https://cipelicastiklica.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-69"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_9a9 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_9a9" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_60_9a9" 
                        id="tdi_61_729" 
                        data-td_block_id="tdi_60_9a9" 
                        data-td_filter_value="" 
                        href="https://cipelicastiklica.com/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_60_9a9" 
                        id="tdi_62_729" 
                        data-td_block_id="tdi_60_9a9" 
                        data-td_filter_value="8" 
                        href="https://cipelicastiklica.com/category/news/politics/"
                    >Politics</a><a 
                        class="mega-menu-sub-cat-tdi_60_9a9" 
                        id="tdi_63_f97" 
                        data-td_block_id="tdi_60_9a9" 
                        data-td_filter_value="10" 
                        href="https://cipelicastiklica.com/category/news/style/"
                    >Style</a><a 
                        class="mega-menu-sub-cat-tdi_60_9a9" 
                        id="tdi_64_99c" 
                        data-td_block_id="tdi_60_9a9" 
                        data-td_filter_value="11" 
                        href="https://cipelicastiklica.com/category/news/travel/"
                    >Travel</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_60_9a9 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/style/" class="td-post-category">Style</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/cool-name-for-a-group/" rel="bookmark" class="td-image-wrap " title="Cool name for a group" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/cool-group-2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/cool-name-for-a-group/" rel="bookmark" title="Cool name for a group">Cool name for a group</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T08:03:25+00:00" >May 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/cool-name-for-a-group/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Hey this is a great site for meeting other people with the same interests as you! You can read more about it...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/style/" class="td-post-category">Style</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/list-of-adjective-elvish-male-names/" rel="bookmark" class="td-image-wrap " title="List of Adjective Elvish Male Names" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/Elvish-Male.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/list-of-adjective-elvish-male-names/" rel="bookmark" title="List of Adjective Elvish Male Names">List of Adjective Elvish Male Names</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T07:51:09+00:00" >May 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/list-of-adjective-elvish-male-names/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Elvish language is a fictional language created by J.R.R Tolkien in his books The Lord of the Rings and other writings....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/prettiest-place-to-visit-in-britain/" rel="bookmark" class="td-image-wrap " title="Prettiest place to visit in Britain" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2020/11/image1-1-11-696x391.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/prettiest-place-to-visit-in-britain/" rel="bookmark" title="Prettiest place to visit in Britain">Prettiest place to visit in Britain</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/basant/">Basant Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T06:16:04+00:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/prettiest-place-to-visit-in-britain/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Britain has the most popular destination in Europe. The country appears to attract millions of tourists a year because of its diverse...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/news/travel/" class="td-post-category">Travel</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/types-of-pots-one-can-keep-to-place-plants/" rel="bookmark" class="td-image-wrap " title="Types of pots one can keep to place plants" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2020/11/steven-lasry-baybNFGHxwE-unsplash.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/types-of-pots-one-can-keep-to-place-plants/" rel="bookmark" title="Types of pots one can keep to place plants">Types of pots one can keep to place plants</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/basant/">Basant Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T12:28:37+00:00" >November 27, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/types-of-pots-one-can-keep-to-place-plants/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Flowers and plants are always welcome at any house. In the city full of concrete and pollution; a touch of green in...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_9a9" data-td_block_id="tdi_60_9a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_9a9" data-td_block_id="tdi_60_9a9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-70"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_65_39a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_39a" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_65_39a class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/10-questions-to-ask-before-investing-in-sales-training/" rel="bookmark" class="td-image-wrap " title="10 Questions to Ask Before Investing In Sales Training" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/07/austin-distel-wD1LRb9OeEo-unsplash-696x522.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/10-questions-to-ask-before-investing-in-sales-training/" rel="bookmark" title="10 Questions to Ask Before Investing In Sales Training">10 Questions to Ask Before Investing In Sales Training</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-20T06:40:13+00:00" >July 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/10-questions-to-ask-before-investing-in-sales-training/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
If you&#039;re new to sales, it might seem a bit intimidating to know if your company should invest in sales training. To...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-ultimate-guide-on-sustainable-business-growth/" rel="bookmark" class="td-image-wrap " title="The Ultimate Guide on Sustainable Business Growth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/06/The-Ultimate-Guide-on-Sustainable-Business-Growth-696x242.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-ultimate-guide-on-sustainable-business-growth/" rel="bookmark" title="The Ultimate Guide on Sustainable Business Growth">The Ultimate Guide on Sustainable Business Growth</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-23T13:32:41+00:00" >June 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-ultimate-guide-on-sustainable-business-growth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
In the modern world, businesses tend to grow in cycles. Sales fluctuate between growth phases and stagnant periods. This might not be...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/ways-to-safely-welcome-employees-back-to-the-office/" rel="bookmark" class="td-image-wrap " title="Ways to safely welcome employees back to the office" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/06/employees__1623775952-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/ways-to-safely-welcome-employees-back-to-the-office/" rel="bookmark" title="Ways to safely welcome employees back to the office">Ways to safely welcome employees back to the office</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T16:53:33+00:00" >June 15, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/ways-to-safely-welcome-employees-back-to-the-office/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
As much as we love our work-from-home option right now, most of us are yearning to get back to the office. Not...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/income-tax-time-legal-advice-from-edmonton-corporate-lawyers/" rel="bookmark" class="td-image-wrap " title="Income Tax Time? Legal Advice from Edmonton Corporate Lawyers" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/Edmonton-Corporate-Lawyers.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/income-tax-time-legal-advice-from-edmonton-corporate-lawyers/" rel="bookmark" title="Income Tax Time? Legal Advice from Edmonton Corporate Lawyers">Income Tax Time? Legal Advice from Edmonton Corporate Lawyers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T13:41:56+00:00" >May 25, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/income-tax-time-legal-advice-from-edmonton-corporate-lawyers/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
You may be starting to think about what you need to do for your income taxes. As Canada&#039;s national capital, Edmonton is...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-best-hair-styling-products/" rel="bookmark" class="td-image-wrap " title="The Best Hair Styling Products" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/hair-salon.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-best-hair-styling-products/" rel="bookmark" title="The Best Hair Styling Products">The Best Hair Styling Products</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-01T10:40:39+00:00" >May 1, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-best-hair-styling-products/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There are many products on the market that claim to be the best hair styling product, but which one is really...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_65_39a" data-td_block_id="tdi_65_39a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_65_39a" data-td_block_id="tdi_65_39a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-105"><a href="https://cipelicastiklica.com/category/finance/"><div class="tdb-menu-item-text">Finance</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77"><a href="https://cipelicastiklica.com/category/news/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-106"><a href="https://cipelicastiklica.com/category/tech/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-107"><a href="https://cipelicastiklica.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-108"><a href="https://cipelicastiklica.com/category/news/style/"><div class="tdb-menu-item-text">Style</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-109 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">MORE</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-435"><a href="https://cipelicastiklica.com/about-us/"><div class="tdb-menu-item-text">About us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-436"><a href="https://cipelicastiklica.com/contact-us/"><div class="tdb-menu-item-text">Contact us</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-434"><a href="https://cipelicastiklica.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-437"><a href="https://cipelicastiklica.com/editorial-policy/"><div class="tdb-menu-item-text">Editorial Policy</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-438"><a href="https://cipelicastiklica.com/terms-and-conditions/"><div class="tdb-menu-item-text">Terms And Conditions</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2097" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-89"
                    class="post-89 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_68_d1a" class="tdc-zone"><div class="tdc_zone tdi_69_9d9  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_69_9d9{
                    min-height: 0;
                }
</style><div id="tdi_70_a29" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_71_767  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_767{
                    min-height: 0;
                }.tdi_71_767,
				.tdi_71_767 .tdc-columns{
				    display: block;
				}.tdi_71_767 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_71_767 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_71_767 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_71_767 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71_767 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_71_767 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_71_767 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_71_767{
margin-top:40px !important;
}

.tdi_71_767 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_71_767{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_71_767{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_767{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_73_ff7  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_ff7{
                    vertical-align: baseline;
                }.tdi_73_ff7 .wpb_wrapper,
				.tdi_73_ff7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_ff7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_ff7 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_ff7{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_ff7{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_ff7{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_ff7{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_74_a99 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_74_a99" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_74_a99{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_a99{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_74_a99{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_a99 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_74_a99 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_74_a99 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_74_a99 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_74_a99{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://cipelicastiklica.com/category/cbd/" ><span class="tdb-cat-bg"></span>CBD</a></div></div><div class="td_block_wrap tdb_title tdi_75_19a tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_19a" >
<style>

/* inline tdc_css att */

.tdi_75_19a{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_19a{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_19a .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_75_19a .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_75_19a{
					text-align: left;
				}.tdi_75_19a .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_75_19a .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_75_19a .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75_19a .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75_19a .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">CBD and Aloe vera: An Ultimate Guide</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_78_f6f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_78_f6f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_78_f6f,
				.tdi_78_f6f .tdc-inner-columns{
				    display: block;
				}.tdi_78_f6f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_78_f6f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_78_f6f .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_80_721  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_80_721{
                    vertical-align: baseline;
                }.tdi_80_721 .wpb_wrapper,
				.tdi_80_721 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_721 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80_721{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_721{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_81_729 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_729" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_729{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_729{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_729{
                    display: inline-block;
                }.tdi_81_729 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_81_729 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_81_729 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_81_729 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_82_029 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82_029" >
<style>

/* inline tdc_css att */

.tdi_82_029{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_82_029{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_82_029 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-27T08:33:31+00:00">August 27, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_83_61d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83_61d" >
<style>

/* inline tdc_css att */

.tdi_83_61d{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_83_61d{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_83_61d i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_83_61d a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_84_6dd td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_6dd" >
<style>

/* inline tdc_css att */

.tdi_84_6dd{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_84_6dd{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_84_6dd i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-2097">8</span></div></div></div></div></div><div class="vc_column_inner tdi_86_2f7  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_86_2f7{
                    vertical-align: baseline;
                }.tdi_86_2f7 .wpb_wrapper,
				.tdi_86_2f7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_2f7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_2f7{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_87_99a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87_99a" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_99a{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_99a{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_99a{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_87_99a .td-post-sharing,
				.tdi_87_99a .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_87_99a" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcipelicastiklica.com%2Fcbd-and-aloe-vera-an-ultimate-guide%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CBD+and+Aloe+vera%3A+An+Ultimate+Guide&url=https%3A%2F%2Fcipelicastiklica.com%2Fcbd-and-aloe-vera-an-ultimate-guide%2F&via=Cipeli+Cast+Iklica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/&amp;media=https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73.png&description=CBD+and+Aloe+vera%3A+An+Ultimate+Guide">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/&title=CBD+and+Aloe+vera%3A+An+Ultimate+Guide">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=CBD and Aloe vera: An Ultimate Guide&body=https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87_99a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_88_d46 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88_d46" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_88_d46{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_88_d46 .td-audio-player{
                    font-size: 12px;
                }.tdi_88_d46 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_88_d46:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="512" 
                                        height="304" 
                                        class="entry-thumb" 
                                        src="https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73.png" srcset="https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73.png 512w, https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73-300x178.png 300w" sizes="(max-width: 512px) 100vw, 512px" 
                                        alt="unnamed 73" 
                                        title="unnamed 73"
                                    />
                                    </div></div><div class="vc_row_inner tdi_90_1d2  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90_1d2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90_1d2,
				.tdi_90_1d2 .tdc-inner-columns{
				    display: block;
				}.tdi_90_1d2 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_90_1d2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_90_1d2 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_90_1d2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90_1d2 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_90_1d2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_90_1d2 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_92_269  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_92_269{
                    vertical-align: baseline;
                }.tdi_92_269 .wpb_wrapper,
				.tdi_92_269 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_269 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_269{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_269{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_93_9d2 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_93_9d2" >
<style>
.td-theme-wrap .tdi_93_9d2 .td-block-title > *,
            .td-theme-wrap .tdi_93_9d2 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_93_9d2 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_93_9d2 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_93_9d2 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_93_9d2 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_93_9d2 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_93_9d2 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_93_9d2 .td_quote_on_blocks,
            .td-theme-wrap .tdi_93_9d2 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_93_9d2 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_93_9d2 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_93_9d2 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_93_9d2 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_93_9d2 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_93_9d2 .td-read-more a,
            .td-theme-wrap .tdi_93_9d2 .td-weather-information:before,
            .td-theme-wrap .tdi_93_9d2 .td-weather-week:before,
            .td-theme-wrap .tdi_93_9d2 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_93_9d2 .td-post-category,
            .td-theme-wrap .tdi_93_9d2 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_93_9d2{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_9d2{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_93_9d2 .td-block-title a,
				.tdi_93_9d2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_93_9d2 .td-block-title a,
				.tdi_93_9d2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_93_9d2 .td-block-title a,
				.tdi_93_9d2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_94_1d2 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_94_1d2" >
<style>

/* inline tdc_css att */

.tdi_94_1d2{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_1d2{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_1d2{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_94_1d2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" rel="bookmark" class="td-image-wrap " title="CBD and Aloe vera: An Ultimate Guide" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73-324x304.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/cbd/" class="td-post-category">CBD</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" rel="bookmark" title="CBD and Aloe vera: An Ultimate Guide">CBD and Aloe vera: An Ultimate Guide</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T08:33:31+00:00" >August 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nature is a powerhouse and for sure has everything that a human needs. It has answers to all your illnesses and with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/" rel="bookmark" class="td-image-wrap " title="Billy Joel’s Ten Timeless Songs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/Timeless-Songs-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/uncategorized/" class="td-post-category">Uncategorized</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/" rel="bookmark" title="Billy Joel’s Ten Timeless Songs">Billy Joel’s Ten Timeless Songs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/virtual/">Radhe gupta</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T11:30:55+00:00" >August 26, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It&#039;s been 25 years since Billy Joel has produced a new album. But he&#039;s still one of the world&#039;s most popular musicians,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/" rel="bookmark" class="td-image-wrap " title="3 Things to Consider Before Installing Solar Panels in Your Home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/load-image-19-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/tech/" class="td-post-category">Tech</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/" rel="bookmark" title="3 Things to Consider Before Installing Solar Panels in Your Home">3 Things to Consider Before Installing Solar Panels in Your Home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T07:17:59+00:00" >August 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
If you&#039;re looking for a passive way to save money while being eco-friendly, investing in solar panels is the way to go.
</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/" rel="bookmark" class="td-image-wrap " title="A Guide to Mp3 Juice Music at Any Age" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/portrait-5622230_960_720-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/featured/" class="td-post-category">Featured</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/" rel="bookmark" title="A Guide to Mp3 Juice Music at Any Age">A Guide to Mp3 Juice Music at Any Age</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-18T11:06:32+00:00" >August 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
A lot of people in the world enjoy listening to music. They will use different methods for doing so, such as streaming...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_95_ea6 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95_ea6" >
<style>
/* custom css */
.tdi_95_ea6{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_95_ea6 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_95_ea6 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_95_ea6 .tdb-block-inner{
                    text-align: center;
                }.tdi_95_ea6 .avatar,
                .tdi_95_ea6 .tdb-author-photo:before,
                .tdi_95_ea6 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_95_ea6 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_95_ea6 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_95_ea6 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_95_ea6 .tdb-social-item i.td-icon-twitter,
				.tdi_95_ea6 .tdb-social-item i.td-icon-linkedin,
				.tdi_95_ea6 .tdb-social-item i.td-icon-pinterest,
				.tdi_95_ea6 .tdb-social-item i.td-icon-blogger,
				.tdi_95_ea6 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_95_ea6 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_95_ea6 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_95_ea6 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_95_ea6 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_95_ea6 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_95_ea6 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_ea6{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_95_ea6 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_95_ea6 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_ea6{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_95_ea6 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_ea6{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://cipelicastiklica.com/author/vinay/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/0ab4675c1c7179449fd1354a09aadd1c?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0ab4675c1c7179449fd1354a09aadd1c?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://cipelicastiklica.com/author/vinay/" class="tdb-author-name">Vinay Kumar</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Student. Coffee ninja. Devoted web advocate. Subtly charming writer. Travel fan. Hardcore bacon lover</div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_97_3a9  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_97_3a9{
                    vertical-align: baseline;
                }.tdi_97_3a9 .wpb_wrapper,
				.tdi_97_3a9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_3a9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_3a9{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_98_299 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_98_299" >
<style>

/* inline tdc_css att */

.tdi_98_299{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_98_299,
                .tdi_98_299 > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_98_299 .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_299,
                .tdi_98_299 > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Nature is a powerhouse and for sure has everything that a human needs. It has answers to all your illnesses and with no adverse effects. While aloe vera is a store of goodness for the skin, CBD is entirely about health benefits. Various research is ongoing to decide the major effects of CBD, but aloe vera is used to help with numerous issues for a long time. What about combining both these miraculous ingredients? Yes, it is possible when mixed, both of them can enhance each other&#8217;s effects and make the body healthier. If you are looking for details on CBD and Aloe Vera, be here till the end.&nbsp;</p>



<h1>All about CBD and Aloe Vera:</h1>



<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/6qDVYh-AIO6Hk4QwNCwGFDA4_xH_OWIfSHzaxNewHxdod8pc3-5Oru-j7Es_sF_uZJGRCyR4FrsVNp6NLcebv31MGR5cPDwvulMnRpSUWS88G9EuDe0gvmSdVjPuCCMFX7HsOatw=s0" alt=""/></figure>



<p><a href="https://cbdfx.com/a-beginners-guide-to-cbd/">CBD</a> is one of those 100+ cannabinoids that are found in Cannabis Sativa plants. It is known to possess anti-inflammatory, analgesic, and many other medical properties. CBD is free from any psychoactive effects and does not make you feel high like THC. Also, it’s easy to buy CBD online whether it’s about <a href="https://cbdfx.com/products/cbd-melatonin-gummies-for-sleep/">CBD melatonin gummies for sale</a> online or any other CBD product, you can buy them while sitting comfortably at your home. Also, the products will get delivered directly to your doorstep. Now coming to the aloe vera then Aloe Vera is medically beneficial without any side effects. It has a bunch of beneficial compounds like minerals, amino acids, vitamins, and antioxidants. These compounds can support the healing of a wound and can lessen the inflammation. Further in this article, you will find detailed information on this powerful mixture.&nbsp;</p>



<h1>What are the potential benefits of CBD?</h1>



<p>CBD was legalized in the Farm Bill of 2018 and stated that it must be derived from hemp and should contain THC in lesser amounts than 0.03%. The National Institutes Of Health has stated the following benefits of CBD:</p>



<ul><li>It can treat epilepsy.&nbsp;</li><li>It can also help to ease adverse effects of chemotherapy like nausea and vomiting.</li><li>It can help with loss of weight and appetite that was due to AIDS and HIV.&nbsp;</li><li>It can relieve chronic pain and multiple sclerosis.&nbsp;</li></ul>



<p>A research was conducted in 2015, proving that when you feed o.6 to 0.62 mg of topical CBD gel, it can reduce swelling in joints and pain due to arthritis in rats. These results do not show particular benefits in humans but point towards the fact that it can surely impact pain and inflammation. The topical CBD from the <a href="https://cbd.co/cbdmd/">cbdMD stock</a> can positively impact pain and that too without causing gastrointestinal issues. Another study in 2018 was conducted on humans, and they found improvement in one of the following conditions:</p>



<ul><li>chronic pain</li><li>arthritis joint pain</li><li>anxiety</li><li>depression</li><li>sleep disorder, such as insomnia</li><li>migraine and headache disorders</li><li>post-traumatic stress disorder&nbsp;</li><li>multiple sclerosis symptoms</li></ul>



<figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/fGXb8V-RaRfjGZc7HpUNduvGddwdxspVM1ngQ1cbTglP3iF8kEwQQ0cW4UXJv30sabscp-w5PileLr727_dHw7PR1MIHs9ovpaQg3jFze36nGZ4GqnwbssJvAz_-5sDUGSJhjGk3=s0" alt=""/></figure>



<p>The most recent study of 2019 suggests that it can also help with breakouts and acne. In addition, it can also reduce scarring and excess growth in skin cells.</p>



<h1>What are the potential benefits of Aloe Vera?</h1>



<p>Aloe Vera is known to sustain in dry, humid, hot, and subtropical regions. The leaves of Aloe Vera gel have a dry pulp or latex and a water-based gel. Generally, the topical Aloe Vera gel is used for skin issues like:</p>



<ul><li>Burns and cuts</li><li>Insect bites</li><li>Skin inflammation and conditions such as acne, psoriasis, and eczema.</li><li>Ulcers due to different causes.</li></ul>



<p>A published review stated that Aloe Vera could promote wound healing and with that van show improvement in skin quality by increasing hydration and curing ulcers. When you orally consume latex of Aloe Vera, it induces laxative effects. Having low doses of latex will relieve constipation.</p>



<h1>Products from CBD and Aloe Vera:</h1>



<figure class="wp-block-image"><img src="https://lh4.googleusercontent.com/VzYs59GboLdxCTo-IJ-lKxlYF3oCKMmV-8w-eObsERYh6VMbSMTwpOBJRzq7Tc5w0vNfXvYmS0V5H9z3e4H87iR0QTCSAZHO3bH2YQLy9BpA5x_Z3BdoBWkAx4Dr5o1XFGNNdJFl=s0" alt=""/></figure>



<p>CBD and Aloe Vera is a match that is developed paradise itself.&nbsp; When you use both ingredients together, for sure, your body is ready to endure any of the illnesses that come your way. There exist products in the market made from both ingredients. Here is a list of those products:</p>



<ul><li><strong>Harmonious CBD Pain Salve:</strong></li></ul>



<p>The Harmonious CBD Pain Salve has 500mg of full-Spectrum CBD oil derived from hemp and contains Aloe Vera. If you use it regularly, it will relieve pain. In addition, it is gluten-free and sugar-free.&nbsp;</p>



<ul><li><strong>Naternal Rescue CBD Muscle Cream 1,000mg:</strong></li></ul>



<p>This cream is developed from full-spectrum CBD, and it also aloe vera, menthol, eucalyptus oil, arnica, and shea butter. It is proven to be beneficial for muscle damage and restoration.&nbsp;</p>



<ul><li><strong>Very Soothing Floral Hydrating Face Mist:</strong></li></ul>



<p>It contains full-spectrum CBD that is derived from hemp. It also has vitamins A, D and E, and essential fatty acids. Additionally, the presence of Aloe Vera makes it more beneficial to lock hydration. Finally, when you use it twice a day, it increases the revitalization of the skin.&nbsp;</p>



<figure class="wp-block-image"><img src="https://lh5.googleusercontent.com/F166VELlVGyrbzaDqYbtAeolvIvHIi46rOfl4NC8KVuW_vqSywylNwyz0Ta83liD6gT1Y-6lscWE7yrrbAhzmb5Qw2qkndZ9mOBqa5kuMnxyIytSKlgFJb5g_S6OrZnqW6ts9mO-R7XWihvU3Q=s0" alt=""/></figure>



<h1>Conclusion:</h1>



<p>Aloe Vera and CBD both possess health benefits that can surely help you feel better. You ought to choose products that contain both to promote a healthier way of living. Also, you can get CBD-infused Aloe Vera gel to get relief from muscle pain, soothe irritated skin and rejuvenate skin. Both the products are legal to be used without any potent dangers.&nbsp;</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_101_9bb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_9bb" >
<style>

/* inline tdc_css att */

.tdi_101_9bb{
margin-top:20px !important;
}

</style><div id="tdi_101_9bb" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcipelicastiklica.com%2Fcbd-and-aloe-vera-an-ultimate-guide%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=CBD+and+Aloe+vera%3A+An+Ultimate+Guide&url=https%3A%2F%2Fcipelicastiklica.com%2Fcbd-and-aloe-vera-an-ultimate-guide%2F&via=Cipeli+Cast+Iklica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/&amp;media=https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73.png&description=CBD+and+Aloe+vera%3A+An+Ultimate+Guide">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/&title=CBD+and+Aloe+vera%3A+An+Ultimate+Guide">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=CBD and Aloe vera: An Ultimate Guide&body=https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_9bb">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_102_1f6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102_1f6" >
<style>

/* inline tdc_css att */

.tdi_102_1f6{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_1f6{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_1f6 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_102_1f6 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_102_1f6 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102_1f6 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102_1f6 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_102_1f6 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/">Billy Joel’s Ten Timeless Songs</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_104_599  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_599{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_104_599,
				.tdi_104_599 .tdc-inner-columns{
				    display: block;
				}.tdi_104_599 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_106_21a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_106_21a{
                    vertical-align: baseline;
                }.tdi_106_21a .wpb_wrapper,
				.tdi_106_21a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_106_21a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_109_aa9  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109_aa9{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_aa9,
				.tdi_109_aa9 .tdc-inner-columns{
				    display: block;
				}.tdi_109_aa9 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_109_aa9 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_109_aa9 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_109_aa9 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_109_aa9 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_111_46f  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_111_46f{
                    vertical-align: baseline;
                }.tdi_111_46f .wpb_wrapper,
				.tdi_111_46f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_46f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_46f{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_112_41e td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_112_41e" >
<style>
.td-theme-wrap .tdi_112_41e .td-block-title > *,
            .td-theme-wrap .tdi_112_41e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_112_41e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_112_41e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_112_41e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_112_41e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_112_41e .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_112_41e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_112_41e .td_quote_on_blocks,
            .td-theme-wrap .tdi_112_41e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_112_41e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_112_41e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_112_41e .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_112_41e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_112_41e .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_112_41e .td-read-more a,
            .td-theme-wrap .tdi_112_41e .td-weather-information:before,
            .td-theme-wrap .tdi_112_41e .td-weather-week:before,
            .td-theme-wrap .tdi_112_41e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_112_41e .td-post-category,
            .td-theme-wrap .tdi_112_41e .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_112_41e{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_41e{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_41e .td-block-title a,
				.tdi_112_41e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_41e .td-block-title a,
				.tdi_112_41e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_41e .td-block-title a,
				.tdi_112_41e .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_113_9f1 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_113_9f1" >
<style>

/* inline tdc_css att */

.tdi_113_9f1{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_9f1{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_113_9f1 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/cbd/" class="td-post-category">CBD</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-biggest-contribution-of-cbd-coffee-to-humanity/" rel="bookmark" class="td-image-wrap " title="The Biggest Contribution Of CBD Coffee To Humanity." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/07/CBD__1627046776-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-biggest-contribution-of-cbd-coffee-to-humanity/" rel="bookmark" title="The Biggest Contribution Of CBD Coffee To Humanity.">The Biggest Contribution Of CBD Coffee To Humanity.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-23T13:26:40+00:00" >July 23, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-biggest-contribution-of-cbd-coffee-to-humanity/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
CBD coffee is an emerging trend in the world of health and wellness. People who have never taken CBD or cannabis products...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/the-biggest-contribution-of-cbd-coffee-to-humanity/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/cbd/" class="td-post-category">CBD</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-genius-behind-hanfol-interview-with-the-inventor/" rel="bookmark" class="td-image-wrap " title="The Genius Behind Hanföl: Interview with the Inventor" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/06/Hanfol_1623180888.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-genius-behind-hanfol-interview-with-the-inventor/" rel="bookmark" title="The Genius Behind Hanföl: Interview with the Inventor">The Genius Behind Hanföl: Interview with the Inventor</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-08T19:36:28+00:00" >June 8, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-genius-behind-hanfol-interview-with-the-inventor/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Hanföl is a revolutionary new product that has been making waves in the beauty industry. Hanföl, which means Hemp oil or Oil...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/the-genius-behind-hanfol-interview-with-the-inventor/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://cipelicastiklica.com/category/cbd/" class="td-post-category">CBD</a>                        <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-ultimate-guide-for-purchasing-cbd-oil-in-cape-town/" rel="bookmark" class="td-image-wrap " title="The Ultimate Guide for Purchasing CBD Oil in Cape Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/05/cbd-ol-4470087_1280-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-ultimate-guide-for-purchasing-cbd-oil-in-cape-town/" rel="bookmark" title="The Ultimate Guide for Purchasing CBD Oil in Cape Town">The Ultimate Guide for Purchasing CBD Oil in Cape Town</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-25T21:53:22+00:00" >May 25, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-ultimate-guide-for-purchasing-cbd-oil-in-cape-town/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
CBD oil is a natural remedy that has been used to treat symptoms of many chronic diseases and conditions. It&#039;s made from...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/the-ultimate-guide-for-purchasing-cbd-oil-in-cape-town/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_115_1a1  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_115_1a1{
                    vertical-align: baseline;
                }.tdi_115_1a1 .wpb_wrapper,
				.tdi_115_1a1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_1a1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_1a1{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_116_f79 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_116_f79" >
<style>
/* custom css */
.tdi_116_f79 .comment-link{
                    display: inline-block;
                }.tdi_116_f79 .comment{
                    border-bottom-style: dashed;
                }.tdi_116_f79 .comment .children{
                    border-top-style: dashed;
                }.tdi_116_f79 .avatar{
					border-radius: 50px;
				}.tdi_116_f79 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_116_f79 .td-block-title a,
				.tdi_116_f79 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_116_f79 cite{
					font-family:Gelasio !important;
				}.tdi_116_f79 .comment-link,
				.tdi_116_f79 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_116_f79 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_116_f79 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_116_f79 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_116_f79 input[type=text],
                .tdi_116_f79 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_116_f79 .comment-form-cookies-consent label,
                .tdi_116_f79 .logged-in-as,
                .tdi_116_f79 .logged-in-as a{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_f79 .td-block-title a,
				.tdi_116_f79 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_f79 .td-block-title a,
				.tdi_116_f79 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_116_f79 input[type=text],
                .tdi_116_f79 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cbd-and-aloe-vera-an-ultimate-guide/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cipelicastiklica.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2097' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div></div></div></div></div><div class="vc_column tdi_118_961  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_118_961{
                    vertical-align: baseline;
                }.tdi_118_961 .wpb_wrapper,
				.tdi_118_961 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118_961 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_118_961 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_118_961{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_961{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_961{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_119_721 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_119_721{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_721{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_721.td-a-rec{
					text-align: center;
				}.tdi_119_721 .td-element-style{
					z-index: -1;
				}.tdi_119_721 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_119_721 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="https://areyoufashion.com/" class="td_spot_img_all"><img src="https://cipelicastiklica.com/wp-content/uploads/2020/07/areyoufashion-h.png" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_120_902 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_120_902" >
<style>
.td-theme-wrap .tdi_120_902 .td-block-title > *,
            .td-theme-wrap .tdi_120_902 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_120_902 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_120_902 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_120_902 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_120_902 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_120_902 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_120_902 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_120_902 .td_quote_on_blocks,
            .td-theme-wrap .tdi_120_902 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_120_902 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_120_902 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_120_902 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_120_902 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_120_902 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_120_902 .td-read-more a,
            .td-theme-wrap .tdi_120_902 .td-weather-information:before,
            .td-theme-wrap .tdi_120_902 .td-weather-week:before,
            .td-theme-wrap .tdi_120_902 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_120_902 .td-post-category,
            .td-theme-wrap .tdi_120_902 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_120_902{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_902{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_902 .td-block-title a,
				.tdi_120_902 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120_902 .td-block-title a,
				.tdi_120_902 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120_902 .td-block-title a,
				.tdi_120_902 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_121_2fb td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_121_2fb" >
<style>

/* inline tdc_css att */

.tdi_121_2fb{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121_2fb{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_121_2fb{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_2fb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" rel="bookmark" class="td-image-wrap " title="CBD and Aloe vera: An Ultimate Guide" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73-324x304.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/cbd/" class="td-post-category">CBD</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" rel="bookmark" title="CBD and Aloe vera: An Ultimate Guide">CBD and Aloe vera: An Ultimate Guide</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T08:33:31+00:00" >August 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nature is a powerhouse and for sure has everything that a human needs. It has answers to all your illnesses and with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/" rel="bookmark" class="td-image-wrap " title="Billy Joel’s Ten Timeless Songs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/Timeless-Songs-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/uncategorized/" class="td-post-category">Uncategorized</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/" rel="bookmark" title="Billy Joel’s Ten Timeless Songs">Billy Joel’s Ten Timeless Songs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/virtual/">Radhe gupta</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T11:30:55+00:00" >August 26, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It&#039;s been 25 years since Billy Joel has produced a new album. But he&#039;s still one of the world&#039;s most popular musicians,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/" rel="bookmark" class="td-image-wrap " title="3 Things to Consider Before Installing Solar Panels in Your Home" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/load-image-19-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/tech/" class="td-post-category">Tech</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/" rel="bookmark" title="3 Things to Consider Before Installing Solar Panels in Your Home">3 Things to Consider Before Installing Solar Panels in Your Home</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-20T07:17:59+00:00" >August 20, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
If you&#039;re looking for a passive way to save money while being eco-friendly, investing in solar panels is the way to go.
</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/3-things-to-consider-before-installing-solar-panels-in-your-home/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/" rel="bookmark" class="td-image-wrap " title="A Guide to Mp3 Juice Music at Any Age" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/portrait-5622230_960_720-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/featured/" class="td-post-category">Featured</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/" rel="bookmark" title="A Guide to Mp3 Juice Music at Any Age">A Guide to Mp3 Juice Music at Any Age</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-18T11:06:32+00:00" >August 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
A lot of people in the world enjoy listening to music. They will use different methods for doing so, such as streaming...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/a-guide-to-mp3-juice-music-at-any-age/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/the-future-of-tubidy-mp3-video-search-engine/" rel="bookmark" class="td-image-wrap " title="The Future of Tubidy Mp3 &#038; Video Search Engine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/Future_1629283754-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/the-future-of-tubidy-mp3-video-search-engine/" rel="bookmark" title="The Future of Tubidy Mp3 &#038; Video Search Engine">The Future of Tubidy Mp3 &#038; Video Search Engine</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/ethan/">Ethan More</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-18T10:50:17+00:00" >August 18, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/the-future-of-tubidy-mp3-video-search-engine/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Tubidy is a new video and mp3 search engine that was released in June of 2017. This makes it the newest player...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/the-future-of-tubidy-mp3-video-search-engine/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vinay Kumar"></span><meta itemprop="datePublished" content="2021-08-27T08:33:31+00:00"><meta itemprop="dateModified" content="2021-08-27T08:33:33+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/"></span><meta itemprop="name" content="Cipeli Cast Iklica"></span><meta itemprop="headline" content="CBD and Aloe vera: An Ultimate Guide"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73.png"><meta itemprop="width" content="512"><meta itemprop="height" content="304"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_122_a69" class="tdc-zone"><div class="tdc_zone tdi_123_9f8  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_123_9f8{
                    min-height: 0;
                }.tdi_123_9f8 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_122_a69_rand_style td-element-style" ></div><div id="tdi_124_111" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_125_909  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_125_909{
                    min-height: 0;
                }.tdi_125_909,
				.tdi_125_909 .tdc-columns{
				    display: block;
				}.tdi_125_909 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_125_909 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_125_909 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_125_909 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125_909 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_125_909 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125_909 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_125_909{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_125_909 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_909{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_909{
padding-top:40px !important;
}
}

</style>
<div class="tdi_124_111_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_124_111_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_127_99c  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_127_99c{
                    vertical-align: baseline;
                }.tdi_127_99c .wpb_wrapper,
				.tdi_127_99c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_127_99c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_127_99c .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_127_99c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_128_0cb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_128_0cb" >
<style>

/* inline tdc_css att */

.tdi_128_0cb{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_0cb{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_0cb .tdb-logo-a,
                .tdi_128_0cb h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_128_0cb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_128_0cb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_128_0cb .tdb-logo-img-wrap{
                    display: block;
                }.tdi_128_0cb .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_128_0cb .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_128_0cb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_128_0cb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_0cb .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_0cb .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://cipelicastiklica.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">CC ikilica</span><span class="tdb-logo-text-tagline">Your potential. Our passion</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_f91 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_f91" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_129_f91{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_f91 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_129_f91 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">cipelicastiklica is a leading US News website that serves the latest news updates across categories. We at cipelicastiklica focus on giving Latest Hindi updates on Politics, Entertainment, Sports, Business, World, Sports, Auto, Technology, Health, Religion, Astrology, Travel, Science, Pictures, and Videos.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_130_529 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_130_529" >
<style>

/* inline tdc_css att */

.tdi_130_529{
margin-top:10px !important;
margin-bottom:20px !important;
}

</style>
<style>
.tdi_131_c91 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_131_c91 .tdm-social-item i.td-icon-twitter,
				.tdi_131_c91 .tdm-social-item i.td-icon-linkedin,
				.tdi_131_c91 .tdm-social-item i.td-icon-pinterest,
				.tdi_131_c91 .tdm-social-item i.td-icon-blogger,
				.tdi_131_c91 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_131_c91 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_131_c91 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_131_c91 .tdm-social-item i,
				.tds-team-member2 .tdi_131_c91.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_131_c91 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_131_c91.tds-social1 .tdm-social-item:hover i{
					color: #febe2b;
				}.tdi_131_c91 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_131_c91 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_131_c91 .tdm-social-item i.td-icon-twitter,
				.tdi_131_c91 .tdm-social-item i.td-icon-linkedin,
				.tdi_131_c91 .tdm-social-item i.td-icon-pinterest,
				.tdi_131_c91 .tdm-social-item i.td-icon-blogger,
				.tdi_131_c91 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_131_c91 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_131_c91"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="#" class="tdm-social-text" >VKontakte</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_133_b21  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_133_b21{
                    vertical-align: baseline;
                }.tdi_133_b21 .wpb_wrapper,
				.tdi_133_b21 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_133_b21 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_133_b21 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_135_f74  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_135_f74{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_135_f74,
				.tdi_135_f74 .tdc-inner-columns{
				    display: block;
				}.tdi_135_f74 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_135_f74 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_135_f74 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_135_f74 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_135_f74 .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_137_9f6  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_137_9f6{
                    vertical-align: baseline;
                }.tdi_137_9f6 .wpb_wrapper,
				.tdi_137_9f6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_137_9f6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_9f6{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_9f6{
width:20% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_138_b92 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_138_b92" >
<style>
.td-theme-wrap .tdi_138_b92 .td-block-title > *,
            .td-theme-wrap .tdi_138_b92 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_138_b92 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_138_b92 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_138_b92 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_138_b92 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_138_b92 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_138_b92 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_138_b92 .td_quote_on_blocks,
            .td-theme-wrap .tdi_138_b92 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_138_b92 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_138_b92 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_138_b92 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_138_b92 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_138_b92 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_138_b92 .td-read-more a,
            .td-theme-wrap .tdi_138_b92 .td-weather-information:before,
            .td-theme-wrap .tdi_138_b92 .td-weather-week:before,
            .td-theme-wrap .tdi_138_b92 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_138_b92 .td-post-category,
            .td-theme-wrap .tdi_138_b92 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_138_b92{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_b92{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_b92{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_138_b92 .td-block-title a,
				.tdi_138_b92 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_138_b92 .td-block-title a,
				.tdi_138_b92 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_b92 .td-block-title a,
				.tdi_138_b92 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular post</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_139_aff td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_139_aff" >
<style>

/* inline tdc_css att */

.tdi_139_aff{
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_139_aff class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/how-do-you-remove-white-stains-from-slate/" rel="bookmark" class="td-image-wrap " title="How Do You Remove White Stains From Slate?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2020/08/slate-resealing-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/how-do-you-remove-white-stains-from-slate/" rel="bookmark" title="How Do You Remove White Stains From Slate?">How Do You Remove White Stains From Slate?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/basant/">Basant Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T01:42:00+00:00" >August 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/how-do-you-remove-white-stains-from-slate/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Slate and natural stones are the best choices for the living areas and lounges due to their attractiveness and natural beauty. But...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/how-do-you-remove-white-stains-from-slate/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/kamagra-keep-the-magic-in-your-relationship/" rel="bookmark" class="td-image-wrap " title="Kamagra Keep the Magic in Your Relationship" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2020/09/image1-6-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/kamagra-keep-the-magic-in-your-relationship/" rel="bookmark" title="Kamagra Keep the Magic in Your Relationship">Kamagra Keep the Magic in Your Relationship</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/basant/">Basant Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-28T10:36:28+00:00" >September 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/kamagra-keep-the-magic-in-your-relationship/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
A typical topic through and through of such a situation is that the things among you essentially don&#039;t appear to be sublime...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/kamagra-keep-the-magic-in-your-relationship/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_141_617  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_141_617{
                    vertical-align: baseline;
                }.tdi_141_617 .wpb_wrapper,
				.tdi_141_617 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_617 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141_617{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_617{
width:35% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_617{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_142_209 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_142_209" >
<style>
.td-theme-wrap .tdi_142_209 .td-block-title > *,
            .td-theme-wrap .tdi_142_209 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_142_209 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_142_209 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_142_209 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_142_209 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_142_209 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_142_209 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_142_209 .td_quote_on_blocks,
            .td-theme-wrap .tdi_142_209 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_142_209 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_142_209 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_142_209 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_142_209 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_142_209 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_142_209 .td-read-more a,
            .td-theme-wrap .tdi_142_209 .td-weather-information:before,
            .td-theme-wrap .tdi_142_209 .td-weather-week:before,
            .td-theme-wrap .tdi_142_209 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_142_209 .td-post-category,
            .td-theme-wrap .tdi_142_209 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_142_209{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_209{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_209{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_142_209 .td-block-title a,
				.tdi_142_209 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_142_209 .td-block-title a,
				.tdi_142_209 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142_209 .td-block-title a,
				.tdi_142_209 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Quick Links</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_143_779 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_143_779" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_779{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_143_779 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_143_779 a{
					color: #ffffff;
				}.tdi_143_779 a:hover{
					color: #febe2b;
				}.tdi_143_779 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_143_779 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_143_779 class="td_block_inner td-fix-index"><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://cipelicastiklica.com/about-us/">About us</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://cipelicastiklica.com/contact-us/">Contact us</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-155"><a href="https://cipelicastiklica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://cipelicastiklica.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://cipelicastiklica.com/terms-and-conditions/">Terms And Conditions</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_145_691  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_145_691{
                    vertical-align: baseline;
                }.tdi_145_691 .wpb_wrapper,
				.tdi_145_691 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145_691 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_145_691{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_145_691{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_145_691{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_146_97b td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_146_97b" >
<style>
.td-theme-wrap .tdi_146_97b .td-block-title > *,
            .td-theme-wrap .tdi_146_97b .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_146_97b .td-subcat-item a:hover,
            .td-theme-wrap .tdi_146_97b .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_146_97b .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_146_97b .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_146_97b .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_146_97b .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_146_97b .td_quote_on_blocks,
            .td-theme-wrap .tdi_146_97b .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_146_97b .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_146_97b .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_146_97b .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_146_97b .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_146_97b .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_146_97b .td-read-more a,
            .td-theme-wrap .tdi_146_97b .td-weather-information:before,
            .td-theme-wrap .tdi_146_97b .td-weather-week:before,
            .td-theme-wrap .tdi_146_97b .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_146_97b .td-post-category,
            .td-theme-wrap .tdi_146_97b .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_146_97b{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146_97b{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_146_97b{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_146_97b .td-block-title a,
				.tdi_146_97b .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_146_97b .td-block-title a,
				.tdi_146_97b .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_146_97b .td-block-title a,
				.tdi_146_97b .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Category</span></h4></div><div class="td_block_wrap td_block_popular_categories tdi_147_9bb widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_147_9bb" >
<style>

/* inline tdc_css att */

.tdi_147_9bb{
margin-top:-20px !important;
margin-bottom:0px !important;
margin-left:-12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_9bb{
margin-top:-29px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_9bb{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_147_9bb .td-cat-name{
					color: #ffffff;
				}.tdi_147_9bb .td-cat-no{
					color: #ffffff;
				}.tdi_147_9bb li:hover .td-cat-name{
					color: #febe2b;
				}.tdi_147_9bb li:hover .td-cat-no{
					color: #febe2b;
				}.tdi_147_9bb li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_9bb li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://cipelicastiklica.com/category/question/"><span class="td-cat-name">question</span><span class="td-cat-no">243</span></a></li><li><a href="https://cipelicastiklica.com/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">157</span></a></li><li><a href="https://cipelicastiklica.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">64</span></a></li><li><a href="https://cipelicastiklica.com/category/health/"><span class="td-cat-name">Health</span><span class="td-cat-no">33</span></a></li><li><a href="https://cipelicastiklica.com/category/home-improvement/"><span class="td-cat-name">HOME IMPROVEMENT</span><span class="td-cat-no">28</span></a></li><li><a href="https://cipelicastiklica.com/category/news/travel/"><span class="td-cat-name">Travel</span><span class="td-cat-no">22</span></a></li><li><a href="https://cipelicastiklica.com/category/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">20</span></a></li></ul></div></div></div></div></div></div></div><div class="vc_column tdi_149_959  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_149_959{
                    vertical-align: baseline;
                }.tdi_149_959 .wpb_wrapper,
				.tdi_149_959 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_149_959 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_149_959 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_149_959{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_150_9a2 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_150_9a2" >
<style>
.td-theme-wrap .tdi_150_9a2 .td-block-title > *,
            .td-theme-wrap .tdi_150_9a2 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_150_9a2 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_150_9a2 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_150_9a2 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_150_9a2 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_150_9a2 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_150_9a2 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_150_9a2 .td_quote_on_blocks,
            .td-theme-wrap .tdi_150_9a2 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_150_9a2 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_150_9a2 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_150_9a2 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_150_9a2 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_150_9a2 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_150_9a2 .td-read-more a,
            .td-theme-wrap .tdi_150_9a2 .td-weather-information:before,
            .td-theme-wrap .tdi_150_9a2 .td-weather-week:before,
            .td-theme-wrap .tdi_150_9a2 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_150_9a2 .td-post-category,
            .td-theme-wrap .tdi_150_9a2 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_150_9a2{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_9a2{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_9a2{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_150_9a2 .td-block-title a,
				.tdi_150_9a2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_150_9a2 .td-block-title a,
				.tdi_150_9a2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150_9a2 .td-block-title a,
				.tdi_150_9a2 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_151_199 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_151_199" >
<style>

/* inline tdc_css att */

.tdi_151_199{
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_151_199 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" rel="bookmark" class="td-image-wrap " title="CBD and Aloe vera: An Ultimate Guide" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/unnamed-73-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/cbd/" class="td-post-category">CBD</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/" rel="bookmark" title="CBD and Aloe vera: An Ultimate Guide">CBD and Aloe vera: An Ultimate Guide</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/vinay/">Vinay Kumar</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-27T08:33:31+00:00" >August 27, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nature is a powerhouse and for sure has everything that a human needs. It has answers to all your illnesses and with...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/cbd-and-aloe-vera-an-ultimate-guide/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/" rel="bookmark" class="td-image-wrap " title="Billy Joel’s Ten Timeless Songs" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://cipelicastiklica.com/wp-content/uploads/2021/08/Timeless-Songs-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://cipelicastiklica.com/category/uncategorized/" class="td-post-category">Uncategorized</a>
                    <h3 class="entry-title td-module-title"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/" rel="bookmark" title="Billy Joel’s Ten Timeless Songs">Billy Joel’s Ten Timeless Songs</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://cipelicastiklica.com/author/virtual/">Radhe gupta</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T11:30:55+00:00" >August 26, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It&#039;s been 25 years since Billy Joel has produced a new album. But he&#039;s still one of the world&#039;s most popular musicians,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://cipelicastiklica.com/billy-joels-ten-timeless-songs/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 612997fb200f5
    -->

    <script type='text/javascript' src='https://cipelicastiklica.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://cipelicastiklica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://cipelicastiklica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://cipelicastiklica.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cipelicastiklica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://cipelicastiklica.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/


Served from: cipelicastiklica.com @ 2021-08-28 01:57:15 by W3 Total Cache
-->